load balancer Instability
Incident Report for Positus System
Postmortem

We had an instability today at 08:50 AM in our load balancer, the problem was fixed at 09:06 AM. If any problems still persist, feel free to open a ticket on our support

Posted Apr 08, 2021 - 09:54 GMT-03:00

Resolved
We had an instability today at 08:50 AM in our load balancer, the problem was fixed at 09:06 AM.

If any problems still persist, feel free to open a ticket on our support
Posted Apr 08, 2021 - 09:00 GMT-03:00