Slow webhook calls
Incident Report for Positus System
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 16:12 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2021 - 15:57 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 15:57 GMT-03:00
Investigating
We are investigating what may have caused instability in webhooks calls causing slowdowns.
Posted Nov 17, 2021 - 15:56 GMT-03:00
This incident affected: Positus API (Endpoint).