Problem sending messages
Incident Report for Positus System
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 16:08 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2021 - 14:22 GMT-03:00
Investigating
Some numbers are having problems sending messages, we are investigating what is happening.
Posted Sep 15, 2021 - 14:21 GMT-03:00
This incident affected: Positus API (Send Text, Send HSM, Send Contact, Send Location, Send Image, Send Document, Send Video, Send Audio).